Scrivito 1.4.3 and 1.5.4 Release Notes

Bugfixes

These releases make Scrivito compatible with jquery-ui-rails 6.

On November 29, 2016, jquery-ui-rails 6 has been released. Unfortunately, Scrivito was incompatible with this new major version.

Sorry to everyone who has been bitten by this. Please update your Gemfile and run “bundle.”

Thank you for using Scrivito!