Test your website performance for free
Test your website performance

Scrivito for Rails SDK 1.18.0 Released

Added support for Ruby on Rails 7.0

The Scrivito for Rails SDK now supports Ruby on Rails 7.0. It requires Ruby 2.7 or later.

Earlier Rails versions are no longer supported by Scrivito. Note that during the upgrade you will need to migrate from Rails 5.2 (with Scrivito 1.17.0) directly to Rails 7.0 (with Scrivito 1.18.0). For instructions and details on updating your application to Rails 7.0, see:

As mentioned in the Scrivito for Rails SDK documentation, we are no longer actively developing this SDK. However, we will continue to update dependencies as needed.

Thank you for using our products!

More great blog posts from Andreas Viebke